Konfigurasi 2 Router DHCP Menggunakan CLI

oleh -559 views
Konfigurasi 2 Router DHCP Menggunakan CLI
Konfigurasi 2 Router DHCP Menggunakan CLI

KONFIGURASI 2 ROUTER DHCP MENGGUNAKAN CLI

Dalam kesempatan kali ini, saya akan memberikan sedikit materi tutorial KONFIGURASI 2 ROUTER DHCP MENGGUNAKAN CLI ,

Apa itu Dynamic Routing ?

Dynamic  menurut bahasa adalah dapat berubah-ubah, arti pada router adalah jalur yang dibuat secara otomatis.

Routing adalah memilih jalur untuk dapat terhubung dengan beberapa jaringan yang berbeda namun bisa saling berkomunikasi satu dengan yang lainnya.

Dynamic Routing  adalah salah satu cara untuk memilih jalur komunikasi secara otomatis untuk menghubungkan seluruh jaringan yang berbeda disisi IP address atau alamat network yang berbeda segmen, agar dapat saling berhubungan dan berkomunikasi.

Tahap pertama

Buatlah topologinya terlebih dahulu, sebagai panduan kita untuk mengkonfigurasikan router dan device yang lainnya.

Konfigurasi 2 Router DHCP Menggunakan CLI
Konfigurasi 2 Router DHCP Menggunakan CLI

Penjelasan pada topologi tersebut adalah sebagai berikut :

  • Router yang digunakan adalah router dengan tipe 1941
  • Pc menggunakan generic
  • Router ke router menggunakan kabel cross
  • Server dan PC yang mengarah ke switch menggunakan kabel straight
  • Switch menggunakan tip 2960

Tabel Routing

tabel routing

Bagaimana konfigurasi dhcp di cli ?

Langkah selanjutnya untuk KONFIGURASI 2 ROUTER DHCP MENGGUNAKAN CLI bisa mengikuti Langkah Langkah dibawah ini :

#Pertama

Klik di Router 0 ( Jakarta ) kemudian pilih  CLI ketik NO kemudian ENTER

Masih di Router 0 ( Jakarta ) , kalian bisa inputkan konfigurasi dibawah ini

Router>en
Router#conf t
Router(config)#int g0/1 ( interface yang mengarah ke switch )
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no sh
Router(config-if)#ex
Router(config)#int g0/0 ( interface yang mengarah ke router bandung)
Router(config-if)#ip add 10.10.10.1 255.255.255.0
Router(config-if)#no sh

Kalian sudah berhasil menambahkan IP ADDRESS dimasing masing interface pada Router 0 ( Jakarta )

#Kedua

Masih pada Router 0 ( Jakarta ), kali ini saya akan konfigurasi RIP dan DHCP, Langkahnya sebagai berikut

Router(config)#router rip
Router(config-router)#network 192.168.1.0
Router(config-router)#network 10.10.10.0
Router(config-router)#end
Router(config)#ip dhcp pool dhcp1
Router(dhcp-config)#network 192.168.1.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.1.1
Router(dhcp-config)#ex

Pada Langkah pertama dan kedua kita sudah mengkonfigurasikan Router 0 ( Jakarta ), baik konfigurasi penambahan ip address di masing masing interface dan konfigurasi dhcp dimasing masing interface Router 0 ( jakarta ).

#Ketiga

Pada Langkah ketiga ini, kita akan melakukan konfigurasi pada Router 1 ( Bandung ), berikut Langkah langkahnya :

Pada router ini untuk konfigurasinya sama saja seperti Router 0 ( Jakarta ) hanya saja ada perbedaan di ip address dan dhcp poolnya :

Router>en
Router#conf t
Router(config)#int g0/1 ( interface yang mengarah ke switch )
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#no sh
Router(config-if)#ex
Router(config)#int g0/0 ( interface yang mengarah ke router jakarta)
Router(config-if)#ip add 10.10.10.2 255.255.255.0
Router(config-if)#no sh

Baca Juga : Konfigurasi DHCP Client 1 Router dengan 2 Switch

#Keempat

Masih pada Router 1 ( Bandung ), kali ini saya akan konfigurasi RIP dan DHCP, Langkahnya sebagai berikut

Router(config)#router rip
Router(config-router)#network 192.168.2.0
Router(config-router)#network 10.10.10.0
Router(config-router)#end
Router(config)#ip dhcp pool dhcp2
Router(dhcp-config)#network 192.168.2.0 255.255.255.0
#Kelima

Konfigurasi dimasing masing Router sudah dilakukan,baik konfigurasi penambahan ip address dimasing masing interface dan konfigurasi dhcp dimasing masing router

Selanjutnya adalah penambahan ip address dimasing masing device PC dan SERVER

  • Konfigurasi IP ADDRESS PC JAKARTA dan SERVER JAKARTA

Langkahnya klik PC JAKARTA, pilih tab menu Dekstop , kemudian pilih IP CONFIGURATION dan kemudian pilih DHCP, maka otomatis PC akan menerima IP ADDRESS secara otomatis

PC JAKARTA
KONFIGURASI PC JAKARTA

 

BACA JUGA : DHCP Konfigurasi

KONFIGURASI SERVER JAKARTA

 

  • Konfigurasi IP ADDRESS PC BANDUNG dan SERVER BANDUNG

Langkahnya klik PC JAKARTA, pilih tab menu Dekstop , kemudian pilih IP CONFIGURATION dan kemudian pilih DHCP, maka otomatis PC akan menerima IP ADDRESS secara otomatis

KONFIGURASI PC BANDUNG

 

KONFIGURASI SERVER BANDUNG
#Keenam

Jika sudah mendapatkan ip address, maka Langkah selanjutny adalah uji coba test PING antara PC JAKARTA dengan PC BANDUNG, berikut Langkahnya :

Pilih PC JAKARTA kemudian pilih tab Dekstop , pilih command prompt, kemudian ketikan perintah

Ping 192.168.2.2 ( ip ini adalah ip PC BANDUNG )

tes uji ping

Bisa dilihat tes pengujian ping dari PC JAKARTA ke PC BANDUNG berhasil dengan keterangan

Packet : sents = 4, Received = 4, Lost = 0 (0% loss)

Menandakan paket yang dikirimkan dari PC JAKARTA berhasil dikirim ke PC BANDUNG

Sekian tutorial KONFIGURASI 2 ROUTER DHCP MENGGUNAKAN CLI semoga bisa membantu kalian dalam belajar cisco packet tracer

No More Posts Available.

No more pages to load.